View Full Version : Warcraft 3: The Frozen Throne Woes..

13.08.2003, 13:45
I have just recently installed Warcraft 3: TFT. Not wanting to get my precious CD's scratched, I made backups and Used Daemon Tools to emulate the protections needed. (No Virtual Drive, just emulation) I have found everything satisfactory except when Patch v1.12 came out. After installing the patch everything works fine until the second time I try to run the game at which, the CD will not read. (I get the stupid error message demanding I put my CD in). Seems the only way to fix this is to reinstall the whole game, patch it and play. Until the time i quit of course...

I have tried making an image of the game as recommended my the Mods, using Alcohol 120% with DPM set to 1x and the type set to Securom NEW, it too dosent work. Mounting with both Alcohol and Daemon Tools fails to get around the protection

I tried to find the protection being used using ProtectionID, but that proggie seems to think its SecuROM, but the protection has been removed. This is wrong 0_o, i never modified war3.exe at all.

Prolly Blizzard has simply been BlackListing Daemon Tools, perhapes you guys can fix this in 3.34?

13.08.2003, 13:56
I think it is rather strange that it would run once then refuse to run again. Maybe there is some bug in the patch? Can you try your original disc and see if it runs ok with this patch?

14.08.2003, 08:14
The originals run fine. It seems to be either my backup is strange, or perhapes its my computer that is the problem.

14.08.2003, 14:34
I don't own this game or I would test it myself. In the past, issues with securom emulation and sub-channel reading have come up.

15.08.2003, 15:32
dont worry about frozen throne i will help u out. first create an image using alcohol 120%. make sure u use the SECUROM *NEW (4.x) settings. not the securom *NEW profile. read D.P.M setting at 1x. Make a MDS image file, after creating the image burn it using alcohol 120%. Again use the SECUROM *NEW (4.x) setting to burn the image. now u should have a backup copy of The Frozen Throne. now insert the disk and click on play. DONT WORRY U SHOULD GET A ERROR MESSAGE SAYING INSERT THE ORIGINAl DISK. ALL U HAVE TO DO IS START ALCOHOL 120%. IN THE OPTION TAB U SHOULD SEE A ICON SAYING EMULATION. CLICK ON IT. CHECK RMPS EMULATION AND CLCIK ON O.K. CLOSE ALCOHOL 120%. NOW TRY PLAYING THE FROZEN THRONE AND ALL SHOULD GO WELL.

20.08.2003, 19:35
theres really a easier way, using alcohol 120% make a virtual copy of war3 roc and war3 ft then just mount both of em up, and there will b no problems