View Full Version : Error installing...now burner doesn't work.

01.06.2006, 19:56
Operating System: WinXP Pro x86(32bit)
Burning Software: Nero 7
Anti-virus Software: Symantec AntiVirus(corp.)
DAEMON Tools Version: 4.03HE(32bit) and
Drive: Plextor PX-716SA(Serial ATA)

Tried to install daemon(4.03HE) on my new computer, however I got an "Service error" saying: "Failed calling CreateFile; GetLastError = 32".

So I tried to install an older version of daemon(3.47.0) and got an error message from that as well: Device setup error: code 25057 (0x61E1), 2 (0x2). Contact your support personnel."

After that Nero wouldn't work. A second drive appears in device manager "GZ5372V IX480L SCSI CdRom Device". I've tried to unistall this device but it doesn't help. When I reinstall the plextor drive, the other cdrom drive reappears.

I think the problem is that the plextor drive is sata, and this is my only optical drive. I've searched the forums and couldn't find a simular issue.

02.06.2006, 14:54
Try to disable anti virus during Daemon Tools 4.03 installation.