View Full Version : Daemon tools Ver 3.26 and D-Dump

27.11.2002, 05:25
Has anyone else experinced the problem below?

Using DAEMON Tools Ver 3.26 cause D-Dump NOT to see any drives other than the virtual drives of DAEMON Tools. I uninstalled DAEMON Tools Ver 3.26 and installed DAEMON Tools v3.17 and D-Dump can then "see" my physcial CD and DVD drive and well as the virtual drives created by DAEMON Tools. Uninstalling and installing ver 3.26 and D-Dump can not see anything once again expect the DAEMON Tools virtual drives.

Any suggestions appear from NOT installing the latest DAEMON Tools?


27.11.2002, 13:20
Yep, use another dumper.

27.11.2002, 17:20
Any suggestions as to which burner programmer to use?

I'm not burning any games just basic NON-CD Protected CDs mostly. The few games I have made backups of our older games that use the early version of SafeDisc.

I really would like to continue using DDUmp and it's frontend instead of learning something new. Do you know if this might get "fixed" in the next version or why it happens? I guess we all need to change everntually and perhaps now is the time for me to learn a new burner application.


27.11.2002, 17:37
Well, if you search something easy to use just for backup solutions, check out CloneCD (http://www.elby.ch) (currently unable to backup SafeDisc 2.80.010, but this doesnÒ‘t effect you with non-protected cds or older-SD);
INSERT INTO `portal_posts_text` VALUES
Blindwrite (http://www.blindwrite.com), or Alcohol 120% (http://www.alcoholsoftware.com).

27.11.2002, 19:02
******** 2 (http://www.********.org) is also very good - and easy to work with!

05.12.2002, 22:39
Hello all.

I dont know about most people but i really like ddump and i was wondering if this is a temporary thing or ddump is just going to rot away.

I have a very noisy cdrom so i made an iso of morrowind. the iso i made with ddump worked perfectly. And honestly ddump seems to be the simplest dumper i could find. I tried Blind and ********. Blind was uncooperative and ******** made an iso that worked but it wasnt as quick as ddump and when i load the game it still asks me for a cd after which the game begins.

I really like ddump and so i tried to find dtools3.17 but i cant find it. i found 3.16 on a hub i regularly visit. the thing is that before that i tried out 3.23 3.20. oddly enough i guess installing it so many times left behind two extra virtual roms. I got rid of them but weird huh?

Long story short i couldnt get ddump to detect correctly again and that sucks.

06.12.2002, 00:43
Seems DDump isn't developed any further so you WILL have to switch sooner or later.

What concerns ******** - for me the Morrowind image works fine. Did you also INSTALL from the ******** virtual drive??? Maybe Morrowind only takes the CD from the drive it was installed from!