PDA

View Full Version : Another "Virtual SCSI Driver" problem



opqdan
20.08.2003, 23:48
I've gone through all of the relevent posts (I think) and still have a problem. When I run Daemon Tools (v3.33) i get an error stating "Virtual SCSI Driver not detected."

I once had Easy CD Creator Installed on my system but removed it. I do realize that it leaves stuff befhind, but it shouldn't matter as at one point both co-existed.

I've tried reinstalling Daemon tools. It has no effect.

When I look in device manager I have an error with "ST3WOLF SCSI Controller." The error text is "Device cannot start (code 10)."

If I could recieve any help I would appreciate it. Daemon tools was a very valuable tool for me when it worked (no idea why it stopped)
and I would love to have it back in working order.

jaredm
21.08.2003, 01:51
yeah man i get that damn "Virtual SCSI Driver not detected" message everytime my machine starts up too. here's my scenario-

my machine is freshly reformatted - XP pro.
The only burning software i have installed is nero 6
If i uninstall daemon, then reinstall it, then re-boot - it works like a charm
restart again and i get that damn message

I really wish it'd work correctly everytime i boot into xp cause reinstalling it a hundred times a week just isn't practical. i've scoured the net on how to get this working so i hope someone can post a fix.

Oh, i've tried alcohol 120% too - same shit. It works when i install but every time i reboot after that it gives me a similar error.

some one please help!!

-jared

jaredm
21.08.2003, 02:09
ok i got it to work

here's what i did

go to your device manager or start>run>devmgmt.msc

look for ST3WOLF SCSI Controller

click on that guy and update driver > point to c:\windows\inf

hope this helps

opqdan
21.08.2003, 15:02
I've tried alcohol120% and had the same problem also. When I tried to update the driver, it updated but it had the same error. I had another driver there too from Nero ImageDrive that I updated and got a lovely BSOD.

By the way, I have removed both Nero ImageDrive and Alcohol120% from my system now and still have the problem.

opqdan
23.08.2003, 00:01
Now I updated all of the drivers and Daemon tools still does not run. I still get the same "Virtual SCSI Driver not detected" error.