PDA

View Full Version : .......::::::HELP the SPTD error on vista:::::.......



culiador
14.06.2006, 13:51
:) HI, like 2 weeks ago i started runing vista and all of a sudden i went to install deaom tool (newest version)
and i got an error QUOTE!

this program willl install scsi pass throught direct (sptd) layer on your computer.
WARNING-sptd is not compatible with kernel mode debuggers
(softice,winDBG ect)
Please cancel setup if you plan to use kernel debugger on this machine


:confused: anybody?

Copytrooper
14.06.2006, 14:04
That is NOT an error message, just an information.
But you can NOT use Daemon Tools v4.0x on latest Vista beta yet, if you use 32bit Vista you can try v3.33 (available in our archive).

culiador
14.06.2006, 14:06
That is NOT an error message, just an information.
But you can NOT use Daemon Tools v4.0x on latest Vista beta yet, if you use 32bit Vista you can try v3.33 (available in our archive).
thanks i know i m a noob :rolleyes: