View Full Version : install does not work on XP 'installation package could not be opened'

29.08.2003, 11:14
hi all,

My Problem : i downloaded version 3.33
wanted to install it but following error occurred :

"This installation packet could not be opened.Verify that the
packet exists and that you can access it, or contact the
application vendor to verify that this is a valid Windows
Installer Package."

i didn't install any burn software and i also tried the solution
with 'all permissions for everybody' in my temp folder.'

My Hardware: AMD Athlon XP1800+
K7s5a Elitegroup
Geforce 3 ti 200

Please help me,

29.08.2003, 13:57
First, try redownloading the seutp. Next, extract the setup files to your desktop. Try to run both setup.exe and daemon.msi.

02.09.2003, 23:46
sorry, but it doesnt work..

i can`t choose the folder where i want to install it, because it starts immediately after closing the readme .....


03.09.2003, 01:16
After you see error message, check temp folder (C:\documents and settings\user\local settings\temp or C:\windows\temp) for daemon.msi. Copy this file to you desktop and run it directly.

12.09.2003, 14:23
doesn't work ! before reinstalling Windows Xp it hard worked...

perhaps it was an older version of daemon tools :(

13.09.2003, 10:49
Operating System: Win XP
Burning Software: nero, CloneCD, Alcohol 120%, Roxio DragtoDisc,
Anti-virus Software: Symantec Antivirus 8 Corporate Edition
DAEMON Tools Version: 3.33

doesn't work ! before reinstalling Windows Xp it hard worked...

perhaps it was an older version of daemon tools :(

Has nothing to do with XP. I have been running XP for almost 2 years now (since the Oct 2001 release of it) and have been using Daemon tools since before that - no problems whatsoever.

Check to see that your temp folder is relatively free of junk - use the disc cleanup that comes with XP - it is very good.

Also, if you are using a download manager that breaks files into parts, try downloading it without the download manager - he manager may be the culprit here - I had an older copy of download accelerator, and it used to corrupt files every now and again - I ran the update and found I was 3 minor revisions behind the current - and haven't had a problems since.

05.11.2003, 08:40
Operating System: winXP
Burning Software: none yet, but will be using Nero
Anti-virus Software: None
DAEMON Tools Version: 3.41

yo, same thing happened to me bro... here's what i did to fix it. Goto your contol panel/ folder options / view files, check view hidden files and folders. Now goto C:\Documents and Settings\User\Local Settings\Temp\daemon\

and run the install.exe

Worked for me, hope it helps! :D