PDA

View Full Version : Cannot read from virtual drive



Jason
30.08.2003, 14:47
Hi,
I created an image from my original cd of a chinese game using Alcohol 120%. I tried to experiment with daemon v3.33. After mounting, the installation works just fine but when i try to run the game, it doesn't detect the virtual drive. It will prompt me to insert disc in my real drive h:\. Any other game i try has the same problem. If i put my cd inside my real drive, then it will detect from my real drive.

I tried changing drive letters and reinstalling it many times but it won't work.
How to make it read from the virtual drive??..Pls help me

Copytrooper
30.08.2003, 14:58
If the game is protected by Starforce3 youґve to disconnect all your IDE-drives, ґcause Starforce uses own IDE-driver which refuses to run the game from any SCSI-device (including virtual ones) if any IDE-drive is detected in system.

Jason
30.08.2003, 15:03
Do you mean the cd-rom drive only??
Because my harddisk is also considered IDE Drive?

Copytrooper
30.08.2003, 15:23
Yes, cd/dvd drives only, ґcause the protection is based on this kind of media ;)