PDA

View Full Version : Problems with Images



azual
10.07.2006, 01:16
Hello everyone!

I've some probs with mounting images:
Tonight I tried to mount Heroes V of Might and Magic.
I created an imagefile with Nero 7 and tried play it then by mounting it with the newest version of daemontools.
After it did not work i search the net for a solution.
I found out about CureRom Lite BETA 3 and CureRom 2.0.3.1.
I almost tried everything every combination but I did not get the game starting. Last Month I had same problems with Prince of Persia 3.
Can perhaps somebody give me a hint what's wrong and what i could do?

More Information about my system:

ACER ASPIRE 5020 with WinXp Pro SP2
Daemon Tools 4.0.3 HE with SPTD 1.25 C
CureRom Lite BETA 3
CureRom 2.0.3.1

Thanks!, azual

FordPrefect
10.07.2006, 11:08
Check used copy-protection with ProtectionId (http://pid.gamecopyworld.com/) or Aray-Scanner ( Afaik the CP is Securom 7.x ). Then use Alcohol120% (http://www.alcohol-soft.com/) to create your image ( Securom New 4.x / 5.x profile )Nero image file format doesn't store enough copy-protection info.
Maybe you have to play around with DPM-Extraction speed. For me 8x and high-precision worked well for HOMM5.
Then use Securom-Loader1.2 (http://www.daemon-tools.cc/dtcc/download.php?mode=ViewCategory&catid=2)or similar program to play.