View Full Version : New Problem Installing daemon403-x86.exe

10.07.2006, 13:05
seems to be a new problem, because no thread could help me till now:

the story so far:
1. I downloaded daemon403-x86.exe and installed it (this worked)
2. after the installation the d-tools-setup wants to reboot the system, but windows xp pro sp2 didn't start again!
then i bootet windows with the last working configuration, this worked but no daemon-tools were installed.

has anyone the same problem? seems really to be a very strange problem (i am not sure if the scsi-driver causes this), but in fact windows xp doesnt like daemon tools 403 or one of its components.

10.07.2006, 15:22
Please don't double post:)


10.07.2006, 17:31
to my mind it is not a double, because:

Ii've already read this post and I did these steps, without success!

I also was not able to boot my system in safe mode.
when I pressed the esc-key for not loading the driver my system made a reboot and it was not possible to get into the safe mode.

any suggestions?

10.07.2006, 19:54
With double post I meant to post the same problem ( yours ) twice.

10.07.2006, 20:17
as said:

seems to be a new problem, because no thread could help me till now:

so does anyone have the same problem?

i tried to boot windows with the windows cd in the recovery mode, but then windows was installed new.
i never had the choice to go into the recovery mode, maybe i have a different windows cd?

--> no daemon tools installed