PDA

View Full Version : Cannot boot into Safe mode. v4.0.3 won't run!



adudeuno
11.07.2006, 09:14
For 3 days now I've been trying to install/run DT. Read all the
forums, tried various solutions presented in posts, DT will not run!
It seems some success results by installing from Safe Mode,
however I can no longer boot into Safe Mode. I can initallize
Safe Mode via RUN but now I'm very limited in actions I can use.
I've wanted so much to resolve this on my own, but I am at a
loss on how registry was changed after initial install.( Without
SPTD add)

No previous versions of DT
Did try install of v3.0x
Win XP Home 32bit Nero
no Firewall or Virus Soft runng

Copytrooper
11.07.2006, 17:26
What exactly do you mean with "DT will not run"? What happens? System hang, BSOD?
Regarding unable to boot into safe mode boot with your Windows cd into recovery console, log on to your Windows installation (requires Administrator password), change dir (cd) to Windows\System32\Drivers directory and rename sptd.sys, then exit/boot into normal mode and check if your issues are solved.
Which SPTD layer version do you use? Did you try v1.25 yet?