PDA

View Full Version : Where'd my drive go?



Jack_Nasty
17.07.2006, 02:37
Hi guys,

I installed the program and tried to mount some images and no drive appeared. The computer recognizes that the drive is there but doesn't recognize it as anything beyond a name. I checked my device manager and got a little yellow question mark next to the device name. This happened after I unknowingly upgraded to 4.03, I tried uninstalling and reinstalling, uninstalling and trying alcohol 120, same problem, then I uninstalled and put 3.47 back on with the same problem, so what am I doing wrong? What do I have to do to fix this?

Copytrooper
17.07.2006, 10:01
Which device has yellow exclamation mark (SCSI controller or virtual cd/dvd device)? What kind of error is mentioned there?
Do you see any errors related to Daemon Tools in system eventlog (run eventvwr.msc)?

Jito463
17.07.2006, 16:36
How did you "uknowingly upgrade" your DTools install? It's not like it has an auto-update function. You have to download and run the installer to update it....