PDA

View Full Version : v. 3.29 installation problem.



katuuuz
29.07.2006, 05:41
i aquired the v. 3.29 of Daemon Tools off of the downloads section of the homepage. I install, and toward the end of installation, I get a blue screen stating "trying to execute unexecutable memory." so i restart, and it says i have new hardware ready to install, and if i try and install, or if i try not to install i get the same blue screen. i'm forced to run windows in safemode and uninstall the virtual drive. i'm asking because i have the latest version of daemon tools installed and running. i need the 3.29 version though for running chankast.

Copytrooper
29.07.2006, 14:36
There is no support anymore for such obsolete versions.
You can check if you've e.g. Starforce drivers in system, or afs2k.sys.