PDA

View Full Version : "Virtual SCSI driver not detected"



discostupid
14.09.2003, 16:16
Operating System: Windows XP SP1
Burning Software: Nero Burning Rom 6
Anti-virus Software: AVG 7.0
DAEMON Tools Version: 3.33

OK, I've read all of the other "Virtual SCSI driver.." posts, and none of the replies helped me. I do not have a SCSI controller in my Device Manager. I do not have a PnP Bios Extension in my Device Manager. I don't understand why I'm getting this error. It happens when I open up D-Tools, it fails to load and just gives me that error. If I try to reinstall, the same error message comes just at the end of the install (except not in message box form) prompting me that there is some kind of message that follows along those same lines. As I was typing this post, I had tried to uninstall and reinstall D-Tools since I had only been "Updating/Repairing" before. At present, DAEMON Tools 3.33.0.0 installation has stalled (not frozen or not responding, its just not doing anything at all, but progress bar is complete). Any solutions to this matter would be greatly appreciated.

discostupid
14.09.2003, 16:34
Update: disregard this until I post another reply, I think I've found the solution. I looked in the help and stuff...just bear with me here

Micke
14.09.2003, 21:19
Operating System: MS Windows 2000 Professional SP4
Burning Software: Nero 6.0.0.15
Anti-virus Software: AVAST Pro 4.1.260
DAEMON Tools Version: 3.33

I encountered exactly the same problem with "Virtual SCSI driver not detected" as many others on this forum.

Since this problem seem to occur only in non-admin accounts this may be a permission issue, so I made an ordinary shortcut from the daemon.exe, rightklicked > properties and ticked "run as another user". Just put administrator in and run the file from its shortcut. When launched it prompts for password and ther it goes, running with no problems.

Only admin seem to be able to load certain drivers on the system.

Still, the autostart feature triggers the error message and the daemon have to be started manually by providing the admin password from the keyboard when launching from the shortcut.

Have a look at the Nero "Burning Rights" on their homepage, it's a tool to make users members of the "Nero group" allowing them to access drivers and burners in no-admin accounts. This might be the model to the final solution, i think.

I will check what permissions and access rights this group have and try to make a new similar "daemon group" and add users membership to this group to make things autostart with no errors. Please post any comments to this forum if You can make this work with this little hint.

Creator_Of_Mayhem
02.10.2003, 00:21
Operating System: Windows XP Pro SP1
Burning Software: Nero Burning Rom 6.0.0.11
Anti-virus Software: NOD32 2.000.6
DAEMON Tools Version: 3.33

I don't believe so. I am an administrator on the machine in my house and i install DT 3.33 and it WORKS until the first reboot. Then it enters Win and says Virtual SCSI driver not detected or it continously restarts itself. I don't have a clue what can it be...