PDA

View Full Version : Virtual SCSI error (not like others I've read about here)



taylorantone
16.09.2003, 02:26
Operating System: WinXP Pro SP1
Burning Software: CloneCD 4.0.1.3
Anti-virus Software: Norton Anti-Virus 2002 8.07.17C
DAEMON Tools Version: 3.33

It's been working fine since about Thursday. Then today, I rebooted my computer when I got home from work and I got a quick flash of a BSOD when the welcome screen should have appeared and it reboot itself.

I went into the Last Known Good and I received the subject error after logging in (yes, I'm an administrator). I uninstalled DT, rebooted to get a new Last Known Good config, checked for the PnP BOIS Extension but didn't find one, then reinstalled DT. When I rebooted after the install, same BSOD, same resolution, and same SCSI error after logging on.

Minidump was last updated on July 2, so it doesn't reflect my errors. And dumping is enabled.

Any further info needed, please let me know.

johngalt
16.09.2003, 06:11
Operating System: Win XP SP1
Burning Software: any
Anti-virus Software: SAV 8 Corporate
DAEMON Tools Version: 3.33

Have you per chance installed any new Hardware drivers? I had massive problems when I installed the VIA drivers under XP - changed all of my devices to SCSI, which had an immediate conflict with D tools.

Only thing that I can think of at the moment.

taylorantone
16.09.2003, 06:31
Nope. No new drivers since the install of Daemon Tools. The only thing it possibly could have been would be my turning on UPnP on my router when I was testing something out earlier today from work. The PC recognized it and installed the interface in My Network Places. Other than that, nada, zip, zilch.

Development
16.09.2003, 14:33
Wait for next version - we made many changes.

taylorantone
16.09.2003, 15:42
When is the next version due out?

Copytrooper
16.09.2003, 16:20
When itґs done! :mrgreen:
Itґs currently in beta test stage, so stay tuned ... and be patient :wink: