PDA

View Full Version : Please Help. I just sold my pc, but I think Daemon Tools messed it up!



Blinkme323
08.08.2006, 06:46
Hi, I've been shopping my S939 system for the past week or so. One member on Anandtech was very interested, so I just installed a fresh copy of XP Pro. I autopatched it and it was running absolutely great. I was just installing my usual programs when he sends me a pm saying he sent payment for it.

Right after that, I reboot the system because I was installing Daemon tools. You guessed it, it won't boot. It wouldnt even get to the Windows loading screen, so I entered the bios. The pc locks up so I reset the cmos. I can't believe this happens now since I never had a single problem with my computer.

The computer boots and Daemon tools finished installing. The windows hardware wizard comes up and installs a Raid/Scsi device. I figured that might be the problem since I have raid disabled in my bios. The last time I installed Daemon tools was in Windows 2000 and it worked without a hitch. Regardless, I uninstalled it right after that.

I have a MSI Neo2 Platinum motherboard with the 1C SideEffect bios. By default, the Realtek Gigabit Ethernet NIC is disabled. I always use that for LAN since the Nvidia ethernet never worked from the start. I enabled it and the computer just keeps looping without ever reaching the Windows loading screen.

Obviously it is the cause of the Realtek ethernet. On boot, it shows the Realtek Raid driver and says press Shift + F10 to configure (doesnt respond). I never really paid attention, but this happens on every boot before it verifies the motherboard data and loads XP.

I get into XP and reinstall the Nforce3 drivers and it boots up. I re-enable the Realtek Nic and it boots this time. I promptly update the drivers with the newest ones (July 17th). I think everything is working so I tell the guy I'll ship it out by wednesday.

I reboot again to restore my overclocking settings and it locks up in the bios. I rebooted again and now I am typing this message because I don't know what to do. Maybe I should try to reinstall Daemon tools again or flash the bios. I really don't know what happened. Any help?

evlncrn8
08.08.2006, 08:01
dont overclock
also daemon tools cant interfere with bios boot up, its a virtual driver, requires windows to run, and you arent able to even boot into windows... so i'd rule out the theory about daemon messing it up....

check harddisk cables, run diagnostics on the hdd
the fact that the built in lan didnt work in the first place also raises the possible question of damage / misconfigurement of the hardware itself..

also check the memory is sitting properly in the motherboard, check psu as well, and do NOT overclock until you get it booting into windows...

check video card is properly housed as well, and also check cpu fan is working and cpu is properly seated as well as being dust free...

theres many possible problems i can see just from reading your post, i doubt dt is one of them or even the culprit

Blinkme323
08.08.2006, 16:13
I would definately consider myself a power user and I think Daemon Tools has to be the culprit. I've overclocked my machine for about a year and know th bios like the back of my hand. I reinstalled DT and I can boot into windows, but my bios locks up if I try to enter it.

If I reset the cmos (which disables the Realtek Lan) everything is good. When I re-enable it, it loads the Realtek Raid 4.81 IDE Bios Driver. I doubt its a coincidence when DT fooled with the Raid Drivers and I never had a problem on my machine before.

I'm fine with a quick reinstall of Xp since I keep all my programs backed up on a disc, but the bios is also giving me trouble now. So, do you think I should try to flash it first.

Blinkme323
08.08.2006, 16:24
It boots into Windows fine now but the bios locks up if i enable the Realtek Lan. I noticed that when you enable it, it loads a Realtek Raid 4.81 IDE Bios Driver then boots. Perhaps, it got messed up when DT messed with the Raid Drivers. Would a bios flash be recommended.

Jito463
09.08.2006, 20:18
DTools cannot affect the BIOS and make it lockup. Period. End of story. While it's conceivable it could be related to Windows not booting, it's definitely not related to your BIOS issues. A BIOS flash may not be a bad idea. Make sure you load Setup Defaults in the BIOS afterwards.