View Full Version : installation failure

28.11.2002, 18:14
First of all, i love daemon-tools!!

but now i have got problems to install them on a w2k machine

OS: w2k sp3
nero 5.9.14 installed
clonecd installed
newest aspi drivers installed

i got an initio ultra scsi controller with:
1 cd-rom (ultraplex 20x)
1 cd-r (plexwriter 8/20)

my first problem occured installing the 3.16 daemon-tools. i couldnґt even start them.
for some reason i had to install the windows installer again.
afterwards i tried your new 3.26 daemon-tools - it looks pretty good
but then at the end of the installation i waited a couple of minutes and
then an "error 25001. Device setup error 25021. Contact your support personnel" message was displayed.

i hope u can help me.


28.11.2002, 19:29
Do you have any programs running in background - e.g. Virusscanner etc.??
Disable everything and try again!

28.11.2002, 21:19
i tried to close everything i dont need

checked the taskmanager to do so

but i got the same error message


any other idea?

jean, over and out

29.11.2002, 12:05
What do you me with 'I don't need'?

You should disable EVERYTHING the OS doesn't need!! And if it's just for testing purposes.

29.11.2002, 14:20
i killed those processes i could identify and closed them

there werenґt any applications running during the installation.


29.11.2002, 19:11
Sent you an eMail - please reply by MAIL!