PDA

View Full Version : Crashes, unable to run Daemon



Jey
13.08.2006, 01:12
Hello, I hope you guys can help some.

I am unable to run Demon tools. When I boot with Daemon installed and the SPTD driver enabled in the registry, I get the kernel debugger/Win2000 SP4 error message. I have tried uninstalling and reinstalling the SPTD driver with no luck. When I run the "Remove" command, it tells me that SPTD is not installed. When I run the "Add" command, it will reboot my computer and then shortly after I log in, it will reboot - there is no end to this process (Log in, reboot, log in, reboot, etc). Running the Daemon installer doesn't help any, either. Disabling the SPTD driver in the Registry solves this problem, but leaves me with Daemon not functioning. I have tried renaming and deleting sptd.sys as well.

Any suggestions?

Copytrooper
13.08.2006, 12:04
Do you have minidump available (in WinNT\Minidump folder) related to such crash? If so send newest file unpacked (i.e. not ZIP'ed nor RAR'ed etc.) to support@daemon-tools.cc with reference to this thread.
Also check if you've e.g. afs2k.sys in WinNT\System32\Drivers directory.

Jey
13.08.2006, 18:59
I have sent the minidump to that email address. I could not find afs2k.sys in the drivers directory.

Jey
18.08.2006, 07:15
It looks like my problem was caused by the AMD Dual-Core Optimizer incompatibility.

I'm happy to say it's up and running great now.