PDA

View Full Version : Actually cd-rom gone



Manna420
24.08.2006, 04:38
Hi

Problem started when i once deactivade the Secondary IDE kanal in order to play a game. I then also along doing this, used deamon tool. By doing this it removed the actuall cd-rom. I now want it back and it does not help me by activate the secondry IDE kanal again. Iv completely removed the deamon tools but it still didnt help me. Then i tried to delete the lowerfilter and upperfilter from registry which also didnt help me. Then somebody told me to play with Bios and i finally got my real cd.rom back. But then again when i installed deamon tools it dissappeared. Iv tried the help in common problem section but it doesnt help. The thing is that it doesnt even appear in device manager. Iv again tried to uninstall deamon tools and play with bios again but it seems to not work this time. Please help i realy want my real cd-rom back. I use windows XP and my cd/dvd player/burner is a pioneer.

AnalCobra
24.08.2006, 12:18
How did you deactivate the Channel? Did you use Starforce Nightmare?

Manna420
24.08.2006, 16:18
No. I just went to devise manager and deactivated it from there. Right click and deactivate.

AnalCobra
25.08.2006, 12:16
WHen activting the 2nd CHannel, which you disable, have a look at your cd-rom in device manager. Does it be shown?
Is there a yellow exclamation mark? Try to activate the cd-rom, maybe its disabled.

Manna420
25.08.2006, 16:16
No i hoped it could be that simple. It doesnt show on device manager at all even after activating it.

AnalCobra
25.08.2006, 20:57
Ok, try this:
Get Starforce Nightmare here:
http://cdmediaworld.com/hardware/cdrom/cd_utils_8.shtml#StarForce%20Nightmare
Start it and press:
-Enable ch1
-Enable ch2
-Enable cd
-Enable node
-Exit