View Full Version : Daemon tools not installing it's virtual drives

22.09.2003, 15:47
Operating System: XP Pro
Burning Software: Nero 5.9
Anti-virus Software: norton 2003 pro
DAEMON Tools Version: 3.33

Here's what happens, I install daemon tool and it seems to install no problem. then after I re-boot I go and mount a bin or iso file set. and wait for the program to start. when it won't I open Explorer and see that there is no new virtual CD drive that daemon tools was suppose to install. so I go to hardware devices and I see that there are no new SCSI virtual drives listed there either. So then I go to unmount the file set I mounted on daemon, and it won't let me do it saying it is locked. At that point all I can do is uninstall daemon. Any Idea why this is happening? I had daemon tools up and runnig just about a week or 2 ago and it was running fine. I haven't done anything different to my PC, at least nothing I know of, and I don't have any viruses on this thing. Please help I have gotten use to not having to put my CD's in the real CD drive and I need daemon back! :?

22.09.2003, 16:20
You can try to set number of drives to 0, then back to 1 (or whatever).

25.09.2003, 07:46
Operating System: Win XP
Burning Software: Nero 5.5.10
Anti-virus Software: Norton 2002
DAEMON Tools Version: 3.33

I am having the same problem. I installed Daemon Tools 3.33 and tried to mount a bin/cue of a SVCD but I never get the virtual drive to show up in explorer. I've tried setting the number of virtual drives to 0 then back to 1 like you suggested and still have had no luck.

25.05.2011, 08:43
When I try to install it, it says "Installing device please blah" or something like that then it says "device was not successfully installed" i mean wtf! please help anyone!

25.05.2011, 08:47
Specify your OS, DAEMON Tools version and "Advanced Emulation" option's state.

25.05.2011, 19:10
My Specs:
Windows Edition: Windows Vista Business SP1
Manufacturer: Anti-Leet
Model: Vpro3
Processor: Intel(R) Core(TM)2 Duo CPU T5760 @ 1.80GHz 1.80GHz
Memory (RAM): 3.00 GB
System type: 32-bit Operating System

Any help please?

26.05.2011, 07:45
Please specify your DAEMON Tools version and "Advanced Emulation" option's state.