View Full Version : Failed Disc Reads on mounted images

28.08.2006, 04:39
I made an image of the sims 2 using clone cd with default settings a while back, and recently re-installed windows. I didn't feel like installing both programs, and considering d-tools reads everything I need i just installed it. When I mounted the image I get no errors what so ever, even the auto-run starts up, I click install and type my keey in and go about installing it, but as it starts coping the first file it says "a problem occurred while trying to transfer /TSData/Res/Sims3D/Sims08.package" I thought it might be the images so i tried them on my other computer, and it works just fine. Then I thought it might be a windows issue and re-formatted, fully updated windows again, but the same thing happened once again. I installed clonecd and it does work with it, but daemon tools won't install any game I have images of. And I noticed that daemon tools doesn't show up in add/remove programs, but does unistall correctly, to my knowledge, when I run the uninstaller from the program files folder.

I've tried Daemon Tools 4.0 and 4.03(32-bit version)
Since 90% of my games are CloneCD it's not that big on an issue but it can be an annoyance for the few that arn't.