PDA

View Full Version : caught up in start-up loop after loding d/tools



alex865a01
28.08.2006, 07:03
Hi,

I have just reformatted the HD and reloaded. I have come to reinstall D/Tools but when its restarts the PC as part of its initial loading sequence it gets to the name login screen and then trips out. The PC restarts the whole re boot sequence again (caught in a start up loop). The only way I can stop it is to use safe mode and use system restore to remove D/Tool and all OK

I was getting No. 80 connector channel cannel not installed, initially, so I checked out the setting and all OK but I did have a 40 wire installed from my CD/RW &DVD I have since changed it to an 80 wire.

This time it went through the start up sequence but froze up on last bit ( when PC guard kicked in ( Anti virus/spy wear) so had to turn off but now back to square one. Caught in a loop again)

Any ideas

alex865a01
30.08.2006, 21:08
Messing around and I've identified the cause! it's blueyonders new PC guard as I up-graded after the reformat.

Not sure what the solution is... but D/tools seems OK before the load of this programme.

Any suggestions....

Copytrooper
30.08.2006, 23:02
Is there css-dvp.sys present in your windows\system32\drivers directory?

alex865a01
31.08.2006, 21:21
Css-dvp.sys was missing so I copies it from a XP pro and pasted it in.....but still no joy! once I loaded up the PC guard it went back to tripping out.

Just to make sure I removed and reloaded each one and they both work on a stand alone basis but together not a hope...


Appreciate any suggestions

xp home x86 board using S-ATA with DVD & a WR

Jito463
01.09.2006, 06:35
A customer on the Alcohol Soft forums appears to be having a similar issue with the latest version of Alcohol and he also has PCGuard, so I wonder where the issue lies (PCGuard, SPTD or the SCSI driver for DT/AS). If it's the same issue, it looks like there's a conflict somewhere.

Copytrooper
01.09.2006, 10:13
You should check the presence of css-dvd.sys, 'cause this driver patches the kernel badly, thus causing crashes. So do NOT copy it from another system, but remove it!

alex865a01
12.09.2006, 19:40
Just an up-date.....

I installed Norton,( both system works & firewall) and no problem.... both run fine with Daemon.

I have also tried another computer and same problem, Windows home XP running Daemon and then installing Blueyonder new PC guard and it trips out.
I can't believe that it's just me? as the old PC guard worked OK with Daemon....

Has anyone else had the same problem with New Blueyonder PC guard?????????

Anyone have any suggestions other that bin PC guard which hasen't been bad in the past and it's free!!!!

Thanks....

alex865a01
14.09.2006, 17:45
I've had it confirmed that my problem could be repeated by Blueyonder's own test rigs....

So wait until a patch is released.

END......