PDA

View Full Version : Problem loading a CD-image



Kero-Chan
24.09.2003, 20:25
Operating System: Windows XP Professional
Burning Software: Nero 5.5.10.28 and Alcohol 120% 1.4.6 (Build 711)
Anti-virus Software: Norton AntiVirus 2004 Professional 10.0.0.109
DAEMON Tools Version: DAEMON Tools 3.33

When I load an image with DT it loads it fine, but it doesn't auto-run it and it doesn't even show in "My Computer". When I try to access it, it says "Windows cannot read from this disk."
DT worked a while ago fine but suddenly it stopped working. I have the same problem with every image I try to load.
I also tried the same thing with Alcohol 120%, but it had the same problem as DT.
Please help me. I know you can :wink:

olavinto
28.09.2003, 19:18
Operating System: Windows XP Professional
Burning Software: Ahead Nero 6 and InCD 4
Anti-virus Software: McAfee VirusScan 7.0 Professional
DAEMON Tools Version: 3.33

Ihave the same problem. I have also used DT for a long time, but some time ago it started to f*** with me. :) If someone knows a solutions ot just what is the reason for this, then share some of your knowledge with us, please!