View Full Version : Deamon tools Problem

02.09.2006, 09:07

I have installed Daemon tools on my computer and that went fine, until I opened the program! Then it comes up a message like this "Unable to add adapter. Device problem 12". I tried to restart the computer, then Deamon tools tried to start automatically, but
then 3 message came up. "Unable to add adapter. Device problem 12", "It doesnt work to stop the unit SCSI-/RAID-worthcontrolunit now. try later" and "the new units has been installed. The programgoods who support the unit demand to restart the computer. You have to restart before the new adjustment start to work. Do you want to restart now?" I have tried to restart the computer but the same message comes up again! Sorry for my english, but I hope someone out there could help me!
Thank you / Simon

05.09.2006, 17:52
what OS are you using and what version of daemon-tools are you trying to install??

i think they got the same problem in this topic...maybe you should read it!

04.10.2006, 07:17
Hi! I have the same problem; my OS is Winxp Pro with SP2.
Please help me ;)