PDA

View Full Version : Which version for which platform?



Pablo678
12.09.2006, 08:43
I have successfully installed and used Daemon403 on XP.
Installing on 98SE, Daemon403 complains that the platform is not supported. Which version should I use:confused:

(Yes I have followed the installation instructions of the helpfile:) )

Copytrooper
12.09.2006, 09:27
V3.47 is the latest with 9x/ME support.

Pablo678
12.09.2006, 09:45
Thank you for your quick reply!! I have downloaded it and suggest that the description should indicate for which platform the software is suitable.

Goenk
12.09.2006, 12:46
Thank you for your quick reply!! I have downloaded it and suggest that the description should indicate for which platform the software is suitable.

Hi Pablo678,

at least for the Version 4.0.3 there is a statement in the download forum:
THIS VERSION SUPPORTS 32BIT OS (Windows XP, Windows2003, Windows 2000, VISTA) ONLY

Maybe there should also be a hint that 3.47 supports windows 95+

Pablo678
13.09.2006, 11:38
V3.47 is the latest with 9x/ME support.
Downloaded and works fine except that it allows me only one virtual CDrom. When I ask for two it complains that it doesn't have enough memory although nothing else is running. Not an uncommon problem, but do you have a solution for it? I tried software like "Freeram" to no avail.