View Full Version : HELP! No more IRP Stack locations!

02.10.2003, 00:21
Operating System: Win XP Pro
Burning Software: Nero 5, Roxio Easy CD creator 5
Anti-virus Software: Norton Anti Virus
DAEMON Tools Version: 3.33

I just uninstalled Daemon Tools 3.29 and downloaded and installed 3.33. At the end of the installation I got a BSOD. I rebooted and everytime it goes into windows I get a BSOD saying "No more IRP Stack Locations"! HELP! I enter in safemode and deleted the d-tool directory in program files and went into the hardware manager and removed the Generic Stealth DVD (the one Daemon uses)
rebooted, AND STILL I get a BSOD!

Can someone help me please.

02.10.2003, 01:41

Everytime I remove the Generic Stealth DVD from hardware manager it keeps coming back! If I disable is and reboot, its fine - No BSOD. But if I remove it and reboot, it comes back and gives me a BSOD.

How do I get rid of this Generic Stealth DVD for good?

02.10.2003, 02:41

Just in case anyone is interested (apparently not)
What I did was I went into the registry and deleted anything that dealt with d-tool, stealth, and daemon (only with a few exceptions). Then I disabled Generic Stealth DVD in the device manger (If i removed it, it would only come back)
rebooted, reinstalled Daemon333, and now everything works :o

I dont know what caused all these problems, but its fixed now! 8)

03.10.2003, 06:23
Operating System: Win XP SP1
Burning Software: You name it
Anti-virus Software: Symantec Antivirus 8 Corporate
DAEMON Tools Version: 3.33

Now that Daemon tools works, have you tried removing that original driver and see if you get a BSOD again?

It sounds like it was simply a corrupted installation the first time out.

Interestingly enough, I had problems with DT once - when I had a corrupted installation as well - turned out I had installed some software that required a forced reboot, and the system files were replaced on reboot - and something fouled up the DT installation that I ran right after before the the reboot, and my system went all to hell.

This was with 3.2x, as I recall - a while back.