PDA

View Full Version : i cant uninstall dt 3.33 in vista 5728/bsod



macmaj
27.09.2006, 15:02
hi
i'm have a problem with dt & vista 5728, i had dt 3.33 and now i want to install new dt 4.06, but everytime when i tried to unistall dt 3.33 i had a bsod,

i've tried to:
unistall with dt intaller-bsod
update dt -bsod
everytime when i'm doing something (remove/disabled) with st3wolf scsi controller -bsod

ps-i'm sorry for my bad english

Copytrooper
27.09.2006, 15:50
Well, why did you install a never-to-be-made-for-Vista version, which worked surprisingly in Vista betas, in the first place?
You can try the steps mentioned in these threads:
http://www.daemon-tools.cc/dtcc/t448-i-uninstalled-dtools-but-the-virtual-cdrom-is-still-there.html
http://www.daemon-tools.cc/dtcc/t533-when-installing-setup-fails-to-uninstall-old-version.html
Maybe it helps in Vista, too ... if not, bad luck - v3.33 is not supported anymore, and was NOT intented to support Vista.

macmaj
28.09.2006, 12:03
i used 3.33 becouse it was working in 5600, so i tried it in 5728, do u have any idea why i'm have bsod everytime when i'm doing something with scsi controller??

Copytrooper
28.09.2006, 12:27
No, probably 'cause v3.33 was made long before Vista was born.

macmaj
28.09.2006, 14:00
ok, i've tried toi remove keys for registry,then i was able to install new dt, but i had code 10 (this device cannot start) so i changed cdrom.sys, restarted vista and now everything is working...but in device manager/system devices PNP bios extension is not working (Windows cannot initialize the device driver for this hardware. (Code 37)) what is that??is that a part of old dt??

macmaj
28.09.2006, 14:07
ok, i've removed that device(pnp)now everything is ok, daemon works, no errors, thank u very much for your help,