PDA

View Full Version : Cannot erase DVD+RW/DVD-RW



Retroplay
27.09.2006, 22:28
Ever since I installed Daemon Tools 4.06 (x86) I'm not able to erase any RW media. I've tried with Nero 6.6 & Imgburn, Nero says it's not a RW media.
Then I disabled DT and the sptd driver and everything works again.
Anybody else have this problem ?

Development
27.09.2006, 23:05
You need disable Hide-CDR option in Alcohol

Jito463
28.09.2006, 16:03
And/or in DTools. ;)

Retroplay
29.09.2006, 15:48
Where exactly do I find that option i DTools?
I can't seem to find it, only thing I see in options is;

-Securemode
-Automount
-InUse Check
-Autostart
-Tray icon

Terramex
02.10.2006, 10:05
You need disable Hide-CDR option in AlcoholStarting with which version does this also apply for DVDs ?

Copytrooper
02.10.2006, 12:51
Since v4.06.

robochief
05.10.2006, 03:32
Retroplay, I have this exact same problem.
How do I disable the SPTD driver?

Nasser
06.10.2006, 15:33
I have the same problem. Can someone tell me how to fix this? I just can't erase my DVD+RWs

Nasser
07.10.2006, 08:04
I deleted VAXSCIS in Device Management and it's fixed.

Chaosmaster
07.10.2006, 11:42
You need disable Hide-CDR option in Alcohol

Here is your answer! I don't know where your problem is!? For me this solution works perfect!

Retroplay
09.10.2006, 15:55
Here is your answer! I don't know where your problem is!? For me this solution works perfect!

I only use Daemon Tools 4.06 but the option to hide CD-R is nowhere to be found. :confused:

DomiOh
09.10.2006, 19:11
This option is not for DT, but for Alcohol 120%.
Do you have installed Alc. ?

Retroplay
09.10.2006, 19:32
This option is not for DT, but for Alcohol 120%.
Do you have installed Alc. ?

No, only Daemon Tools.

Tucniacik
14.10.2006, 14:47
I have similar problem, after Ive installed daemon406-x86, I cannot erase any of my dvd-rws, using NERO, Alc, Blindwrite - none of them work.
Tried to unnistall daemon tools, installing/unnistalling sptd (older versions). Ofcource none of this worked.

From NERO:
"This disc is not rewritable and therefore cannot be erased"

Before I installed daemon406-x86, everything worked fine.

800MHz
20.10.2006, 02:47
I have the same problem as urs.
and i found it is the alcohol's bug
i disable the hide-cdr option then everything is ok
u can try is:)

Copytrooper
20.10.2006, 09:53
It's not a bug, it's a feautre ;)
the hide cd-r function includes all written or formatted dvd media now, thus you must disable it (as you should also do with ALL emulations!) unless required!

jerr
29.10.2006, 03:13
It's not a bug, it's a feautre ;)
the hide cd-r function includes all written or formatted dvd media now, thus you must disable it (as you should also do with ALL emulations!) unless required!

well...you see, there is no option in Daemon Tools to set Disable Media off!
i've used alcohol once, but later uninstalled it. should i reinstall Alcohol and tick the option off and uninstall it?
thanks

Jito463
01.11.2006, 13:24
If you uninstalled it, then it's not Alcohol causing the problem.

dyce
10.11.2006, 10:38
Try this.
Alcohol 120%
Under General settings
Emulation: Remove tick from ignore media type

coopers
19.11.2006, 10:05
I have the same problem. I do not use and do not want to use Alcohol. I want to use nero.

I even uninstalled DT and it still didn't fix the problem.....

daemontoolsrulez
19.11.2006, 17:53
It's not a bug, it's a feautre ;)
the hide cd-r function includes all written or formatted dvd media now, thus you must disable it (as you should also do with ALL emulations!) unless required!

Thanx for your product which i've been using for many years :)

on-topic: I've the same problem since versie 1.29 i believe, i can't write cd's or dvd's with a later driver. Disabling all emu's doesn't work. Only if i de-install daemon tools and remove manually the sptd driver and the main scsi reg i am able to burn and erase again. I encountered this prob at several configs and with some configs it slows down everything severely too.

Now i use the old daemontools and burn everything with alcohol ( sptd version 1.24 ) and use blindwrite 6 which hides the mediacode too but ez play can be easily disabled.
I'm very delighted with your product and when the pro version shows up i'll definitely buy it of course. Just for supporting using it for free all these years you deserve a lot of credit and money too :)

Can you please take a closer look at this 'problem' because it exists and i'd be glad as it would be solved.

coopers
19.11.2006, 22:52
I'm sorry. I misunderstood. I DID have Alcohol installed (I just haven't used it for for a year). I thought it was being suggested that I should just use Alcohol to burn my DVDs and CDs. I didn't realise that this setting in Alcohol was affecting my other burning applications.

One I started Alcohol and changed the setting recommended, it fixed my problem. I can now happily burn using nero as I wanted.