PDA

View Full Version : Pls Help ! Error 25001 - Device setup error 25004



xly
30.11.2002, 13:50
I have been using D-Tools for a long time.

The new 4.26 version fails to install and gives with the above mentioned message.

The former version has been deleted. This former version can't be aanymore be installed. Same error code as for the new version.

Thanks for your help.
xly

Development
30.11.2002, 19:28
What is your OS?

xly
01.12.2002, 15:19
My system is W98

xly