View Full Version : Help request dealing with burning software (Nero and PowerISO)

05.10.2006, 21:30
Recently I had a .daa file that I wanted to open, and the version of daemon tools I had didn't support it, and, sadly, I just did a search and found that PowerISO supports it. So, thinking it might be a good idea, I installed it(very bad idea).

Problem is, it seems to have permanently destroyed something in my system, namely, my Nero program now crashes when I try to run it (even after uninstalling PowerISO and Nero, cleaning the registry with regscrubxp, and reinstalling nero). I think it may have to do with some of the additional drivers or what have you that the stupid PowerISO installed. I was wondering, as the experts on drive mounting and other stuff, do you have any suggestions on what I might try to remove the damage done by PowerISO?

I have tried emailing their support, but of course they don't get back to me, so I come to you guys as a last effort before I just go and format reinstall

Thanks for any help in advance.

10.10.2006, 08:31
Daemon Tools are the precious I use for years since the ver 2.xx release.
At current I have the DT 4.00 with newest 1.25 installed.
The Nero, PowerISO are as well cool burn software which I have paid for and installed and work pretty well with the Daemon Tools as support with the CD/DVD Security matters.
I have the DT, Nero, PowerISO as well as the UltraISO Premium Edition and all works perfect alone or with DT under my Windows XP.

The problems as mention here.. I think is inregard that your System are Infected.. that's what is my opinion and speculation to compare with my current installed programs and workin pretty well.
I think.. instant calling for help.. check you Antivirus or Highjackin Status on Your System!
Have never ever any problems with Daemon Tools!

10.10.2006, 13:43
At current I have the DT 4.00 with newest 1.25 installed.

it isn't the newest.. newest is 4.06 with sptd 1.29

and shouting 'virus' isnt really helpful, it could be an issue with the crap that poweriso installed...

other possible things to try :

check control panel -> system, see if poweriso drivers are in there, if so, remove, reboot, see if that helps...

10.10.2006, 16:14
I have a fully updated install of Norton that scans every couple days, nothing has been found./ I also scanned for spyware, and checked Hijackthis for anything that shouldn't be there, its all fine. I work as a computer tech, and know my way around quite well. I tried lookin through the drivers, and tried manually unisntalling my IDE controller as well as my DVD-burners to let the drivers reinstall, but that didnt help. I'm gona do some searching in the registry, see if I find anything there, toherwise, I'll just have to format.

11.10.2006, 00:47
well, found a secondary solution, I installed the updated version available on ther website, which also happen to install an updated DirectX, and one of the 2 of those lead to it working again. Thanks for the help though!