PDA

View Full Version : Initialization error 0.



trebormac
07.10.2006, 17:05
Installed DT 406-86 after removing Dell embassy trusted suite. Then reinstalled embassy. I now get an dialog on starting DT: Initialization error 0. This program requires at least Windows 2000 with SPTD or higher. Kernal debugger must be deactivated.

Any suggestions?

Thanks
Trebormac

Copytrooper
08.10.2006, 15:57
The issue is currently under investigation.
Embassy Suite and SPTD layer are not compatible atm.

FORGIVEN
09.09.2007, 06:30
me TOO!i just finish resetup the OS and of course i FOMAT THE c:,i just run DT successfully the first time ,and then after i install all my drivers,and reboot, the error occur

FORGIVEN
09.09.2007, 06:38
then i uninstall the DT, when I want to resetup ,the new error occurred,internal setup error,contact support.The reason why
I resetup the OS is due to this error ,now it comes back to it again, i am going to collapse!

dcdyd
10.09.2007, 18:05
I had similiar problem after a in-place upgrade of Vista Ultmate x86. The reason I did in-place upgrade is becuase I was unable to start Windows Update and I was told by Microsoft support that do a in-place upgrade could bring the Vista to its original state. However after I did the upgrade this problem happened.

BY the way, in-place upgrade is that you run setup of Vista when your Vista is running and choose 'upgrade' option.

AmexD
11.09.2007, 10:52
I did the same thing. Upgrade windows vista when running vista. Here the problem comes, the error keeps popping out saying that Initialization error 0. This program requires at least Windows 2000 with SPTD 1.43 or higher. Kernel debugger must be deactivated. Any suggestion what to do?

dcdyd
11.09.2007, 14:05
I saw another thread which talks about how to manually install SPTD. Here is the address. http://www.daemon-tools.cc/dtcc/you-must-reboot-after-previous-t16177.html


Here is what I did and it was sucessful.

1. You need to make sure that deamon tools is uninstalled. If you can not uninstall it just delete the installation directory and clear the registry entry.
2. Disable SPTD based on above thread and reboot. CMake sure that SPTD is not started by checking the registry entry again.
3. Down load SPTD 1.5 based on above thread.
4. UNCHECK the 'Unblock' botton of the property dialog box (AT the bottom of the dialog box) of the SPTD installation executables.
5. Run the SPTD installation and restart.
6. Make sure that SPTD is installed by trying to install it again. But not continue with the installatio if you see 'upgrade' option.
7. Now you will be able to uinstall deamon tools again.

inHeaven
12.09.2007, 19:04
4. UNCHECK the 'Unblock' botton of the property dialog box (AT the bottom of the dialog box) of the SPTD installation executables.
i cant find that option, so where is that ?
http://img213.imageshack.us/img213/6728/sptdmv8.jpg