PDA

View Full Version : Problem with virtual drive and Maxtor Ultra ATA/133 PCI Adapter card



CowBoy H304530
07.10.2003, 22:29
Operating System: Windows XP SP1
Burning Software: Alcohol v1.4.6 ( Build 711) Nero 5.5 CloneCD 4.2.02 CloneDVD 1.2.8.4 AnyDVD 1.4.4.1 Instant CD/DVD
Anti-virus Software: Norton AntiVirus 2003
DAEMON Tools Version: 3.41

I have a problem with getting the virtual drive to work on D Tools 341,333,329 and 326. when 341, 329 and 326 are

installed thay work untill the computer is reset. when it is reset the ST3SHARK SCSI Controller cannot start it

gives the following error in Device Manager "This Device Cannot Start. (Code 10)". I have installed a Maxtor Ultra

ATA/133 PCI Adapter card reasonatly, so i think this is affecting it. the Maxtor Ultra ATA/133 PCI Adapter card is

realy a repakaged Promise Ultra IDE controller TX2 and I have installed the latest drivers and Bios and it work. I

have removed the card to see if it has any affect, when it is removed D-Tools works. I have found that Instant

CD/DVD has an effect to. without Instant CD/DVD if i just disable the ST3SHARK SCSI Controller then enable it agen

it works without an error, but with the Instant CD/DVD installed the this isent posible, you have to reset the

computer with ST3SHARK SCSI Controller disabled the once windows has loaded enable it it works agen.
My system is :
OS Windows XP SP1
Software Alcohol
Nero 5.5
CloneCD
CloneDVD
AnyDVD
Instant CD/DVD
Norton AntiVirus 2003
Mobo ABit KT7A VIA Chip Set
IDE CARD MAXTOR Ultra ATA/133 PCI CARD with Promise Ultra IDE Controller TX2 Bios (to make it work with my NEC

ND-1300A)
CD RW LITE-ON LTR-48125W
DVD+/-RW NEC ND-1300A

The Virtual Drives of Instant CD/DVD and CloneCD arnt affected by this error and work perfectly. uninstalling

AnyDVD, CloneCD, CloneDVD and Alcohol has no effect on this error only when the IDE controller is removed dus d

Tools work. I need this card installed so i can use my NEC ND-1300A DVD+/-RW. i also have installed the latest

drivers for this card the Promise drivers dont like being installed but the MAXTOR do this is strang when the bios

is now Promise, ther is now difference when ether drivers are installed.

Installing D Tools 333 and 332 crash the computer at startup and you see a breaf BCOD befor it resets. i had to go

into safe mode to get my computer to work i found out that D Tolls works in safe mode but thats no use to me, I hope

this might help with solving the problem. to clarify I have tested D Tolls 341, 333, 332, 329, 326 and 323. 323 is

the only one that works after reset, 333 and 332 dont work exept in safe mode and 341, 329 and 326 work after

disabling then enabling. 323 is no good because it dus not support RMPS. I have the same problem with Alcohol 120%

v1.4.6 ( Build 711)
so i cant use that ether with out disabling the enabling there SCSI Controllers.

I hope this helps to identify the problem and helps to fix it.

Development
07.10.2003, 23:47
Please email me now to venom386@daemon-tools.cc