View Full Version : Daemon Tools and the probles i am having.

01.12.2002, 02:05
:cry: :x

Ok this is whats going on. I Installed 3.26 ver of DT and it dont work. the be more spicific, It wont let windows boot. I get a Blus screen after windows shuts down and i bring it back up, befor its even done loading (at the Spash Screen) i get the Blus screen telling me to chainge bios settings or uninstall antivirus software. Well i get the same Error when i install Alcohol 120% the newses ver. and just to say i didnt have both installed at the same time. i uninstalled both and then installed DT 3.23 and it works. so why cant i use the new Ver of DT?

im running WinXP Pro w/ P3 933 and 312 mbs ram

02.12.2002, 22:30
ah, finally someone describing my pb better than I could...

It is exactly what happened to me, and, yes, I uninstalled the firewall I was using (ZoneAlarm Pro);
INSERT INTO `portal_posts_text` VALUES
and it didn't change anything...

Could my antivirus software be the reason of all this trouvle (I'm currently using Norton 2002) ?

btw, I too have a blue screen before the reboot, but I don't have time to read it... but it could be the same...

So I think I have to find the 3.23 version of DT...

(My config:Athlon 1.0 GHz, 384 Mo SDRAM, GeforceMX2, WinXP Pro SP1)
TestMan, who just wants to help

02.12.2002, 22:38
Its not the Anti Virus software cuz i ran 2002 Norton adn then upgraded to 2003 norton and same thing..i uninstalled all AV software and still happend...i use Norton Internet Security 2003 and its not the prob...i dont know what else to try

02.12.2002, 22:39
Post the exact BSOD message here so we know what weґre dealinґ with.

02.12.2002, 23:42
look here http://photos.yahoo.com/oo_phenozine_oo and click on Error and then the Pic. To see what Error i am Getting

04.12.2002, 05:39
Some users already reported such problem and it is investigated.

19.12.2002, 17:25
So no one know how to fix this?

13.01.2003, 17:36
xp service pack 1? its the problem i guess :/... since i have that prob since i installed the pack.. and now i canґt get rid of it.... AAAARGH :shock:

13.01.2003, 18:06
I have Win XP Servicepack1 and daemon-tools works perfwct, so don't blame microsoft.

13.01.2003, 18:29
no problems with sp1. I installed d-tools then sp1, and also sp1 then d-tols, and no probs. Most likely it is some driver causing problems.