PDA

View Full Version : Invalid Device



^Silver
09.10.2003, 13:03
Operating System: Win XP Home
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.41

Got almost the same problem... when i install D-Tools, everything is working but when i reboot and load it again ==> "Invalid Device"

PigPriest
26.10.2003, 19:29
Operating System: Win XP
Burning Software: Nero 6
Anti-virus Software: Norton 2003
DAEMON Tools Version: 3.4.1

I have the same problem. :twisted:

please help use


THX

nearby007
02.11.2003, 22:39
Operating System: WIN XP Professional
Burning Software: NERO 5.5.10
Anti-virus Software: Norton 2003 (always deactivated)
DAEMON Tools Version: 3.41


Operating System: Win XP Home
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.41

Got almost the same problem... when i install D-Tools, everything is working but when i reboot and load it again ==> "Invalid Device"


Same with me!

Once installed, it works. But after I restart my system after complete installation, I get exactly the same message ("Invalid Device"). Then I have to click twice on "OK", to be able to work with my computer. But before I deinstall and reinstall DAEMON Tolls, it won't work.

Any clues????

Thanks nearby007

kipusoep
03.11.2003, 09:06
Operating System: Win XP SP1
Burning Software: Nero 6
Anti-virus Software: None
DAEMON Tools Version: 3.41


Operating System: WIN XP Professional
Burning Software: NERO 5.5.10
Anti-virus Software: Norton 2003 (always deactivated)
DAEMON Tools Version: 3.41


Operating System: Win XP Home
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.41

Got almost the same problem... when i install D-Tools, everything is working but when i reboot and load it again ==> "Invalid Device"


Same with me!

Once installed, it works. But after I restart my system after complete installation, I get exactly the same message ("Invalid Device"). Then I have to click twice on "OK", to be able to work with my computer. But before I deinstall and reinstall DAEMON Tolls, it won't work.

Any clues????

Thanks nearby007


And again... same here :evil: