PDA

View Full Version : error 1714



ssnake10
01.12.2002, 02:11
hi i am getting this error when i am downloading version 3.36

when i get this error, it says cannot delete previous version of daemon tools...
i am on windows 98
please help! :(

ssnake10
01.12.2002, 02:22
ive just tryed the other versions, i get the same error also :(

Andareed
02.12.2002, 00:18
Have you attempted to uninstall older version via add/remove control panel? What was the previous version number?

ssnake10
03.12.2002, 21:52
i didint get to fix it that way so i winded up formatting my pc (for other reasons also) 8) thnx anyway