View Full Version : New problem?

23.10.2006, 22:09
Hi, i've got a problem while using Daemon Tools 4.0.6

The error message is in french, so i'll try to translate it as fidely as possible

Daemon Tools runs with no problems, i launch it, mount an image, but then, nothing happens. When i clik on the virtual device, i got the message "windows can't read from that disk. It might be damaged or using a format that's not compatible with windows"

I don't know how to solve this problem :/

23.10.2006, 22:18
get that sometimes myself, workaround i found was to 'eject' the disk, double click the drive in explorer (it says something like 'no disk present.. insert disk in drive blah'), then i clicked ok and mounted it again and it worked fine... could be an AIN issue (problem i had before, but AIN is active..)..

23.10.2006, 22:21
Or it could be a bad image... Areyou sure that the imageis working ? Did it work before or on another pc?

23.10.2006, 22:40
the unmount and remount thing just doesn't work with me, no result. And yeah, i'm sure the image is ok, i tried it with another computer and everything went fine

24.10.2006, 00:24
for me, the image is fine, if it doesn't work in daemon tools, then it works in alcohol, and vice versa.. thats the odd thing