PDA

View Full Version : physical disks not detected after Daemon installation



jerr
23.10.2006, 21:54
topic explains the problem.
the CD-R drive still reads the cds but doesnt detect them anymore (can no longer burn stuff onto empty CD-Rs because of it)

I have read a few past posts about problems with the similar symptom, but the ways explained in those posts, after tried, didnt work. like deleting upperlimits and lowerlimits in registration, uninstallation of daemon, reinstallation of cd-driver, etc.

please help me solve this problem. thanks guys,

jerry

jerr
28.10.2006, 00:36
bump.


help please, anyone? (this forum seemed to be pretty full but no reply for 5 days? T_T )

chrashoverraid
28.10.2006, 15:01
try to rename the sptd.sys driver in c:windows/system32/drivers

there are two files: sptd.sys and sptdXXXX.sys XXX: is anumber
at least i got 2 but maybe you don't...but try te rename them!

evlncrn8
28.10.2006, 15:15
has been covered before, you need to turn off the 'disable media' thing.. basically daemon/alcohol hide the atip information, so the disk appears to be original (ie: no atip)

jerr
29.10.2006, 03:03
try to rename the sptd.sys driver in c:windows/system32/drivers

there are two files: sptd.sys and sptdXXXX.sys XXX: is anumber
at least i got 2 but maybe you don't...but try te rename them!


rename just the one without the number or both of them? rename into what though?

evlncrn:
I...uh...uninstalled daemon tools. should i reinstall it to set what you mentioned off?

ty guys for replying,

jerr
29.10.2006, 03:06
has been covered before, you need to turn off the 'disable media' thing.. basically daemon/alcohol hide the atip information, so the disk appears to be original (ie: no atip)


where do i set the "disable media" thing off? i reinstalled daemon tools yet i cant seem to find that option. and i've searched the past five pages of threads in support and could not find a post covering this... thanks

Blazkowicz
29.10.2006, 12:32
Daemon Tools doesnt have this option, only Alcohol has.

jerr
29.10.2006, 13:36
the Ignore Media Type option in Alcohol was never ticked...seems to be some other problem.

T_T is mine a rare case?