PDA

View Full Version : Having trouble with Vista RC2



vuther
27.10.2006, 18:43
I've upgraded from XP to Vista RC2. It worked fine, but not when I go to run it, it says:



Initialization error 0.
This program requires at least Windows 2000 with SPTD 1.28 or higher.
Kernel debugger must be deactivated.

I've looked around the forum and there was no solution, so now I'm going to ask myself.

Is there any way around this so that it would work? I would really appreciate it.

Thanks.