PDA

View Full Version : Question before i upgrade to the newest version...



sodapop
27.10.2006, 22:26
so right now i have, daemon tools 4.03he. sptd 1.24

and before i upgrade to the newest version, do i need uninstall this version? or could i just download and install the newest version over this version? i just want to make sure before i do anything because once with a different program like this, when i went to upgrade the version i ran into a bunch of annoying problems and i don't want that to happen again.

Copytrooper
27.10.2006, 23:12
Usually there should be no problems with updating.
But you should actually stay with 4.03 atm, and wait for next version.