PDA

View Full Version : Installing with Windows ME



Gelfonz
27.10.2006, 22:05
When I try to install it says that "This platform is not supported."

Copytrooper
27.10.2006, 22:09
V4.0x does NOT support obsolete OS anymore, you've to use v3.47.