View Full Version : Product not installed but..

29.10.2006, 00:47

A long time ago I installed the 3.47 version of Daemon tools.
When I wanted to update to version 4 the problems begun.
3.47 didn't uninstall properly, and I couldn't get V4 working.
I later found out that it could have been the Starforce drivers. So a couple of days ago I removed the Starforce drivers and Installed Daemon tools 4.06, but now I get the "product not installed" warning.
But Daemon is working properly :confused:
Is there a way to get rid of this error report ?

04.11.2006, 17:27
Could my problem be solved with the new SPTD driver ?

And can I just install the new SPTD driver, without uninstalling Daemon ?

04.11.2006, 19:39
Did you check related thread in common problems and solutions forum yet?
I doubt updating SPTD layer would help with this issue, it's recommended anyway though.

05.11.2006, 09:01
I tried some things to get rid of the 3.47 version, and in the end it worked.
So I was suprised to see this pop-up everytime I fire up the computer.
I think I'll wait for the next version, and then do a complete re-install of Daemon.
I think that is the thing to try isn't it ?

05.11.2006, 11:09
I meant this thread:
Did you have any 3rd party add-on installed?

06.11.2006, 08:23
No I had no 3rd party stuff installed, sometimes I only used Virtualcd Hide.
But I'll think with the next release I'll de-install v4, clean whatever I can find in the forums, and then install the new v4 of daemon.
But if remove the SPTD driver, Alcohol 120% stops working either isn't it ??

Thanks for your answers !

06.11.2006, 11:18
Well, it could also be some leftovers of v3.4x - did you check Run key in registry?
Maybe Virtualcd Hide is also involved - no idea acutally ... never used it.
Alcohol won't work without SPTD layer, that's correct.

06.11.2006, 22:26
Well, Alcohol itself will work, but without the virtual drives.

19.11.2006, 00:15
I got rid of the "product not installed" pop-up, by disabling Daemon at the startup of the comp.
And daemon still works :)

I now wan't to remove the installed 4.06 version. I did that, and after a search I saw some things left. That I believe can be removed:
- daemon.dll (windows folder)
- cidaemon.exe (system32 folder)
- sptd.sys (system32/drivers)
- d347bus.sys(" ")
- d347prt.sys(" ")

Also what came around is that I saw the complete installation of the 3.47 version !
So I removed that folder. Is that enough to make my system Daemon clean again?? (I will run registry scanners, I always do :) )

Thanks in advance

19.11.2006, 11:07
cidaemon.exe is NOT a part of Daemon Tools! It's Microsofts Indexing Service.
Regarding manual removal of v3.47 check thread about error 25002 in common problems and solutions forum.

19.11.2006, 15:59
Thanks for answering. You saved me !

19.11.2006, 18:33
Got it sorted now, running 4.08.

Thanks for helping me out !