PDA

View Full Version : For those who updated to 4.0.6 and now system hangs or doesnt respond when mounting:



Ahdinko
29.10.2006, 00:05
Just had this problem myself, and have found a quick work around for it.
I was running 4.0.3, updated to 4.0.6 to play dark messiah, and then every time i mounted an image, system would hang like when trying to read a REALLY dirty dvd, or like when you put a dvd into a faulty dvd drive (techies will know what i mean there).

Uninstalling 4.0.6 and then reinstalling 4.0.3 doesn't do the trick because of the SPTD layer thing.

What you need to do:
Download sptdinst_x86.exe (or the X64 version if thats what you need) from this site, a little browsing will go a long way.

Go start -> run -> cmd.
navigate to where you saved this exe, and type:
sptdinst_x86 remove

Reboot
Install 4.0.3 again
Reboot
Finish installation
And your done!

ragnar56
29.10.2006, 15:56
yes but you can't use 4.06 ? you must use 4.03 where you are this problem ?

Ahdinko
30.10.2006, 17:50
Hey, its a temporary fix to have an at least working version of DT, rather than none at all.

Development
30.10.2006, 23:51
Please try latest SPTD 1.35

http://www.duplexsecure.com/downloads/


Check if your issue is resolved.

50annoyingclicks
31.10.2006, 04:30
Registered just to say 4.06 and 1.29, same problem.

Upgraded to 1.35 and still the same problem.

woof
31.10.2006, 04:51
Hello,

not for me. Installed this current SPTD, reboot works, installed 4.0.6 (Update - as 3.47 is the only working version on my current system), reboot, finished install, reboot, hang. Tried now to run SPTD installer again in safe mode, boot still fails.

As install of SPTD does not harm booting it seems to be fault of DaemonTools.

Initial solution suggested in this thread also does not work for me (http://www.daemon-tools.cc/dtcc/showthread.php?t=14589).

Regards,
Thorsten