PDA

View Full Version : Problem solving instead of deactivate/uninstall



woof
29.10.2006, 16:48
Hello,

I had DaemonTools running on my system (W2K SP4) but had to reinstall yeaterday over existing system for some reason (not DaemonTools). After that I tried to get DaemonTools (current version 4.06) working again with cleaning up, reinstall. But now having a successful installation my boot freezes (no BSOD). I always have to remove SPTD as described in My system won't boot after installation of v4, or problems with SPTD.SYS (http://www2.daemon-tools.cc/dtcc/t6828-my-system-wont-boot-after-installation-of-v4-or-problems-with-sptdsys.html).

My question is: This helps me to boot and use my system again, but I see no solution to the problem, means: How can I install and use DaemonTools now? Are there threads in this forum offering help on that? I haven't found them.

Or is there another virtual drive tool that also supports CUE/WAV?

Additional Info: I have Nero ImageDrive running with no problem. I tried DaemonTools install before and after reactivating Nero after system install.

Regards,
Thorsten

AnalCobra
29.10.2006, 22:53
Did you try installing DT 4.03... maybe that works.

woof
30.10.2006, 06:30
Hello,

yes, this makes me installing with working reboot. But no working DaemonTools, I'll end up with "Virtual SCSI driver not detected". On this there is very much found on this forum (81 topics on "Virtual SCSI driver detected", unfortunally no phrase search available), but I can't find a solution, I cannot read this hundreds of postings.

So many hints, no help: No problems in device manager, "NERO IMAGEDRIVE SCSI Controller" and "SCSI/RAID Host Controller" are there, no yellow question mark. I don't even know, what "Anti-Blaxx" is, it is not installed. No "Alcohol" installed. Done lots of reboots whenever maybe needed. No other messages or problems while installing.

I'm stuck...

Regards,
Thorsten

woof
30.10.2006, 07:17
Addition: I just tried another of the weird solutions mentioned: Install (clean) 3.47 and then choose Update on 4.03 installation. Does not change a thing, no luck, same error message. But does show, that 3.47 works obviously with no problem. I can use that, but are these problems on target, should I try again on next release version?

Regards,
Thorsten

woof
31.10.2006, 05:52
Hello,

I won't give up (but see no hope). I just tried current SPTD along to new thread For those who updated to 4.0.6 and now system hangs or doesnt respond when mounting (http://www.daemon-tools.cc/dtcc/showthread.php?t=14578) with no success.

But now, is it valid for me to use 3.47? License reads like this: "This private license is always limited until the next version of this software is released." There are newer versions - not working for me.

DaemonTools are great, but a little more focus on compability and user contentment would be great.

Copytrooper
01.11.2006, 18:41
Did you try with SPTD v1.35 yet?

woof
01.11.2006, 19:16
Did you try with SPTD v1.35 yet?
That's what I said in my last post with "I just tried current SPTD along to new thread For those who updated to 4.0.6 and now system hangs or doesnt respond when mounting (http://www.daemon-tools.cc/dtcc/showthread.php?t=14578) with no success"...

Regards,
Thorsten

Copytrooper
01.11.2006, 21:35
Sorry, missed that ;) too many posts at the same time ...
anyhow, please contact support@daemon-tools.cc with this problem (include reference to this thread).

woof
05.11.2006, 18:54
Hello,

sorry for not mailing support, I also missed things on DT last week. Problem some kind of solved (even I do hope for a working installer not needing workarounds I can recommend on my freeware site) in this thread: Won't boot, hang in WinXP boot up screen (http://www.daemon-tools.cc/dtcc/t13684-p2-wont-boot-hang-in-winxp-boot-up-screen.html#edit72823).
shit, maybe I missed some testing yesterday, maybe just the final reboot, but today another hang on startup, I had to disable SPTD once again, the problem is still there.

Regards,
Thorsten

woof
06.11.2006, 06:05
Okay, I'll mail support now. But why, is this forum ignored by support, what can they do for me by mail they cannot do here?

Regards,
Thorsten

Copytrooper
06.11.2006, 11:22
We'll send you tracing files to track down the problem.

woof
20.11.2006, 21:28
Hello,

I'm really a bit disappointed now. After this tracing did not work (I mailed my problems with no reply) I hoped 4.0.8 will solve. I installed, rebooted, system hangs on boot, deactivated in safe mode, setup continued, reboot, and guess what, the same again and again, hang, setup, reboot - infinite loop. Tried to remove complete installation (DT and SPTD) and retried, still no luck.

I'm sick of trying the same again and again, useless booting, waste of time. Tell me, what can I do to give helpful feedback and get this working on my system. I'll try, but you must give me the chance to.

Regards,
Thorsten

Copytrooper
20.11.2006, 22:25
Actually we sent you tracing files on November, 6th - you got those files obviously? But we didn't get any answer about any problems, please re-send that mail.

woof
21.11.2006, 07:06
Here my mail from 06.11.2006 19:08 (German as your mail from support to me was German too):

> die startboot.bat ausführen und rebooten.

"C:\Trace\tracelog.exe ist keine zulässige Win32-Anwendung."

Und nun? .rar entpackt mit freeCommander und TugZip ohne dass ein unterschiedliches Byte feststellbar war. Ich habe mal Google bemüht, bin bei Microsoft gelandet: http://www.microsoft.com/Downloads/details.aspx?familyid=55E51B3B-6C26-4CA0-ABF1-0E51D92B8298&displaylang=en

Mit der habe ich es probiert, ich fand die Ausgabe an der Kommandozeile auch nicht außergewöhnlich, habe aber dennoch keine entsprechende Datei an gewünschter Stelle finden.

Drum habe ich nochmal die Ausgabe an der Kommandozeile für "startboot.bat" und "stopboot.bat" in Textdatei gesichert, bei Stop gibt es auch tatsächlich eine Fehlermeldung.

Allerdings habe ich grade keinen RAR-Packer installiert, ich gehe davon aus, dass es keinen Grund gibt, der gegen ZIP spricht :-/
I also resend it...

Copytrooper
21.11.2006, 11:09
The reason against zip is, that our spam filter terminates all mails with such attachments.
But unfortunately there is indeed a problem with tracing on Windows 2000 systems. We'll investigate how to get around this issue.

woof
23.04.2007, 21:47
Sorry, I'm giving up. Tried 4.09.01, all the same problems, DT refuses to work, Windows refuses to boot, no help in here for five month now. Even I know it is not valid to use older 3.47 version ("This private license is always limited until the next version of this software is released."), but I'll do nevertheless.

Can you at least tell me, what signs, what wording in "changes" I should wait for to find out, when you do think you may have solved this rather old and annoying bugs?

Regards,
Thorsten