PDA

View Full Version : NSIS error



qwerty1357
29.10.2006, 22:19
I am using daemon tools v4.0.0 now but i want to upgrade it to the 4.0.6. But when i tried to uninstall v4.0.0 i saw this error:
:mad:
NSIS ERROR
The installer you are trying to use is corrupted or incomplete.
This could be the result of a damaged disk, a failed download or a virus.

You may want to contact the author of this installer to obtain a new copy.

It may be possible to skip this check using the /NCRC command line switch (NOT RECCOMENDED)

I dont understand why and It bothers me a lot:confused:
Thx for any help.

Blazkowicz
30.10.2006, 09:26
Redownload setup.