PDA

View Full Version : DT-package w/ SPTD1.35



a777
05.11.2006, 02:06
We also update our DT-package soon to offer an integrated
version where SPTD1.35 is available "out of the box".

I can find working link in Downloads There or this package doesnt exists at the moment?

i just want to install it for the first time and want latest versions ;)

Thanks in advance!

AnalCobra
05.11.2006, 12:32
You can also install the version available at the download section (with sptd 1.29) and the update the sptd to 1.35.
http://www.duplexsecure.com/downloads/

bloodbob
08.11.2006, 07:26
I can find working link in Downloads There or this package doesnt exists at the moment?


Doesn't appear to be out yet.

LocutusofBorg
08.11.2006, 15:31
On duplex-website IS SPTD1.35 available, otherwise you
overlooked it. It is there, I check on a daily basis.

Here we offer DT V4.0.6, which includes SPTD V1.29

Mystique
09.11.2006, 12:23
Yeah, but you said in the news that you will integrate sptd 1.35 to the DT 4.06 package, thats what he mean i think.

DarthTyranus
09.11.2006, 23:43
Edit: Nevermind, found it.

screamz
10.11.2006, 14:01
when is this new release with the integrated 1.35 version available?

screamz
10.11.2006, 15:05
when is the new version with the integrated 1.35 driver available?

AnalCobra
10.11.2006, 21:29
Please don't doublepost, this forum is moderated so your posts won't show up immediately.

sYk0
10.11.2006, 21:52
when is the new version with the integrated 1.35 driver available?

Same as always... WHEN IT IS DONE...

Reef
11.11.2006, 01:10
Same as always... WHEN IT IS DONE...
And when is it done? :D

screamz
11.11.2006, 09:43
what is the problem?
making a new installer takes only a few minutes i think...

LocutusofBorg
13.11.2006, 19:39
what is the problem?
making a new installer takes only a few minutes i think...

There is no problem, we simple spare our time and soon release
a new DT-version with an even newer SPTD

screamz
13.11.2006, 20:36
sounds great
I see we have a lot to ask until you come to the point ;-)

Reef
13.11.2006, 22:37
There is no problem, we simple spare our time and soon release
a new DT-version with an even newer SPTD
/me likes :D