View Full Version : CD/DVD does not work

05.11.2006, 13:15
Hello, have a fujitsusiemens p7010 laptop with MATSHITA DVD-RAM UJ-822S. After first trying Alcohol 120 (old version) and it did not work, then new Alcohol 120 and finally Daemon I got the virtual drivers to work. But then my fixed CD/DVD did not work. Unistalled Alcohol and Daemon, unistalled the SPTD drivers. Now that status is that if I leav a CD or DVD in the driver when booting - everything works fine (or if I plug in the driver bay after booting), but if I boot with empty drive it comes up with 0 byte on the disc and the different softwares can not access the drive (Mediaplayer, Nero etc.). Only software that works is actulally VideoLan. Worked hard to correct it. (Reinstalling the system will take a lot of time, a lot of systems on the disk and then I worry that I will have the same problem again - need the virtual drives as I stored the different installation CDs on hard disk) - any ideas?

05.11.2006, 20:48
Search for autofix.exe and check that your AIN is working properly.

10.11.2006, 11:35
I seem to have a similar problem on a Fujitzu Siemens Amilo laptop, running XP with all upgrades.

After having installed Daemon tools and used it for a while, one day I put a DVD in my DVD-drive, only to discover that the drive (D:) had vanished from my explorer.

Naturally I look through my harware settings, and try to search for the drive, but alas - nothing.
I went on to uninstall Daemon, figuring that might have something to do with it.
Restart - Still nothing.
I went on to check my Bios, and my Bios stated that no other device was present apart from my harddrive.
So I download a new Bios from my manufacturer. Nothing happened.

I was beginning to get worried.

I tried to set my system back to a month ago, and I get a cryptic message saying that the system can not make any changes on the D: drive, since it has been hidden or removed since then.
So I don't go any further.
In my Explorer after doing this, the D: drive is suddently visible, even showing the title of the DVD in the drive, but it is unreachable.

So I tried the regclean option from MS-Support and I reinstalled Daemon to se if anything was fixable here, but I'm stuck.

This is where I stand now.
I can hear the drive reacting on startup, and I can make it visible in the explorer after pretending to do a system remake, but I cannot access the drive.

Please help.

I have very important files on my computer. Files that I cannot burn to a CD since my drive is missing.....