PDA

View Full Version : system won't boot up after O&O boot-time defrag



illuvatar
06.11.2006, 06:34
i decided to try out the O&O boot-time defrag today. After the defrag was completed, the system tried to reboot but hangs after windows logo. I tried to boot into safe-mode but failed b/c the system freezes after trying to load sptd.sys. I went into windows recovery console, disabled sptd, renamed sptd.sys, sptdxxxx.sys, and dtscsi.sys. the problem persisted after that. The funny thing is everytime i go into the recovery console and change something the O&O boot-time defrag will run again on the next boot and dejavu. If anyone has any idea it would be very helpful, thanks.

edit by admin: Please don't double post. The forums are moderated which is why your posts don't show up immediately.

Copytrooper
06.11.2006, 11:20
Well, if you disabled SPTD the problem can not be caused by it. Btw you need to press ESC when prompted while booting into safe mode.
Although it is recommended you update SPTD layer and Daemon Tools, seems your versions are obsolete.