PDA

View Full Version : Installing Daemon breaks Windows (x64)



Akdor 1154
07.11.2006, 08:01
Hi,

I've just been trying to install Daemon 4.06 for a hour, and its NSIS system is breaking Windows. After rebooting after the SPTD installation, It's creating a process called a~NSISu_.exe which both Task Manager and the stop-process cmdlet of Powershell refuse to close, and somehow "infecting" other processes so they become completely unresponsive - I've experienced this with explorer.exe, taskmgr.exe, and opera.exe. Also, once Explorer goes I can't bring up another instance of taskmgr, and I've forced into the grossly uncivillized solution of hitting the hard reset button. :(

I've installed Daemon before without a hitch. Any ideas?

chrashoverraid
07.11.2006, 13:40
can you go in to safe mode and rename the SPTD.sys driver?? maybe that works for you!! also if you can get into safemode you could try to install sptd 1.35 (from duplexsecure)

Akdor 1154
15.11.2006, 09:59
Well, I've finally managed with the method you suggested (thanks :)) - I booted into Safe Mode, did the first bit of installing, rebooted into Safe Mode again and finished install... problem is, now I'm getting "Virtual SCSI driver not detected". In devmgmt, I'm getting a "corrupt/missing driver" error for an otherwise unidentified "SCSI/RAID Host Controller". Reinstalling the device driver doesn't seem to work, neither does installing SPTD 1.35 x64. The first semi-obvious tactic to use seems to be trying to reinstall the SCSI controller driver from my XP cd, as the one on my hard drive may have somehow become corrupt...

Any ideas on how to do this?

chrashoverraid
15.11.2006, 12:53
http://www.daemon-tools.cc/dtcc/showthread.php?t=14091&highlight=Virtual+SCSI+driver

i hope this will solve youre problem!! if not... feel free to ask some more questions :)

Akdor 1154
18.12.2006, 08:29
No, I'm not using SysPrep. I think that thread is irrelevant to my problem, sorry. :( Is there any way to get a specific driver to load in Safe Mode? ie. SPTD? (I want to see if there is a conflict with something else).
And meanwhile, Windows is still breaking. :(

Akdor 1154
18.12.2006, 09:09
Sorry for the double post, but just alerting people that updating to 4.08 fixed this problem. Big thanks and large amounts of cookies to the Daemon and SPTD teams. :)