View Full Version : Daemon tools dissabeled my DVD-rw(?)

07.11.2006, 13:25

I installed Daemontools a few days agau. After i had installed and rebooted the omputer my DVD-rw has been... killed.. lol, when i put a Disk in it cant read it, its like the laser is broken...
Im not 100% sure this is daemon tools that have done this, but reading other posts on the forum it seems like it is...

Reinstalling Windows wuld be really bad, so if there is some kind of fix, plz tell me!!

I have uninstalled Daemontools and have tried out the stuff that is said on the other posts, but nothing works..

If more info is needed plz tell and ill post it :)

07.11.2006, 13:45
Forgot to say..

I run Windows XP pro on a..
AM2 64 athlon 2.2 X2

07.11.2006, 15:18
Do you have Alcohol 52%/120% installed?

07.11.2006, 15:52
Nope i dont

07.11.2006, 18:54
Try searching for autofix.exe from Microsoft and see if AIN (Auto Insert Notification) is enabled and working properly.

07.11.2006, 21:19
This is what i got out from the AutoFix.exe from MS..

AutoFix [V5.2.3790.67]
Time [2006-11-07 22:29:42]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [D:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None

Duno if that helps, all i got from the program, hehe..

What about this Auto Insert Notification?
how do i check that?

09.11.2006, 15:13
Anyone have any idea?

This is really annoying...

11.11.2006, 15:59
Still no idea how to do... culd i get some help.... plz?
This problem makes it a bit hard for me to work.. so wuld be nice if i culd get some help..

11.11.2006, 16:38
http://support.microsoft.com/default.aspx?scid=kb;en-us;320553 this is for you :) follow the instructions i think this can be usefull to you

12.11.2006, 00:01
Thanx, but sadly i have allrdy tried this, and it didnt work... :(

14.11.2006, 14:25
still need help... :/

15.11.2006, 12:28
Do you have any emulation enabled in DT?
Afaik you need to disable them.

18.11.2006, 09:31
Nope, i have dissabeled everything before i uninstalled...

18.11.2006, 10:23
update your SPTD Driver --> http://www.daemon-tools.cc/dtcc/showthread.php?t=14992

18.11.2006, 11:22
K, did that, didnt help... =/

30.11.2006, 21:54
Hello, I would appreciate if you could read my post and see if your problem mimicks the one I describe.. it is only a few threads up from yours... And, of course, tell me if you have an LG-branded drive.. if so, maybe you are in the same boat! Thanks.

04.12.2006, 17:14
update your SPTD Driver --> http://www.daemon-tools.cc/dtcc/showthread.php?t=14992
Had a similar problem (burning impossible). After updating to v. 1.38 (new version!) everything works fine again.

04.12.2006, 17:37
Of course, since i posted this, the SPTD driver was updated.
Please update to 1.38!
Download here (http://www.duplexsecure.com/downloads/).

09.12.2006, 02:16
I'm having the exact same problem.. I have an LG dvd-rw drive and after I installed daemon it stopped reading.. I insert the disc and it doesn't read.. I don't know what to do. The drive seams to be properly installed.. Iґve already tryed everything that I found in the forum.
Please.. help me!!..

10.12.2006, 15:50
I was having the exact same problem.. and after a little digging I found out that some of these LG drives have some lubrification problem. I opened my drive and applied some grease on the laser sliding mechanism.. and after that.. the drive was perfectly working again.. burning and all.
First I thougth it had something to do with daemon.. but it was just coincidence.. i think..
I hope this helps;)

11.12.2006, 23:11
Sorry, have been away for a while...

My DVD-rw is a Nec ND-3551A...
I have updated the SPTD drivers, but that still dosnt help, i have tried everything that have been posted on this thred... still dosnt work... :(

24.12.2006, 21:09
I have exactly the same problem, and I have NEC 3550A. Coincident Coincident maybe?

26.12.2006, 08:16
Atleast your drives are installed...I dont even see my DVD drive in my computer....just says no driver in device manager... BENQ dw1640...

26.12.2006, 17:06
I am having the same problem. I also have a BENQ and I can't write to a disk, although I can read a disk. I am using nero 6 to try to burn a data cd and the only options it gives me is to burn an image - which will end up on on my documents in c drive.
I don't understand much of any of this, my cousin was here for a month and asked me if he could install daemon tools on my computer while he was here. I told him he could, but now I'm facing this problem and he doesn't know how to fix it. I'm hoping that someone can help out with a solution.

10.01.2007, 12:13
Still not working...

20.01.2007, 14:34

It seems like there is more then me who have this problem... I wuld try reinstall Windows, but as i dont have a CD/DVD-r i cant do that, i rlly need help with this, i dont want to be without a CD/DVD-r as i need it when i studdy/work.

So, i dont whana wait another 3-4 months for help.

Please is there any way to fix this??

17.02.2007, 23:45
I have NEC 3250 - it seems SPTD is messing with IDE bus causing DVD recorders to improperly recognize DVD-RW media as DVD-ROM making it impossible to record to rewritable media.
Once you remove SPDT (rendering DT and A120% unusable in the process) your DVD burner gets back to normal.
I tried uninstalling SPTD and then installing newest version and after I reinstalled the problem came back again.

So definitely SPTD is at fault here, I will try posting on their forum.

18.02.2007, 00:11
If the DVD-RW drive does not recognize DVD-RW media as rewritable (e.g. in Nero) then the problem may be related to Alcohol 120% - http://forum.duplexsecure.com/showthread.php?p=354#post354

Hopefully this helps somebody - it helped me.