View Full Version : Task Manager, Regedit not working

08.11.2006, 03:54
- This has happened before, on another computer I was using. I forgot to unmount a file I was using with DAEMON tools (newest version) and closed the program. Later when I found that I had forgotten, I just opened DAEMON, unmounted, and closed it. Now Task Manager does not open, Regedit will not open, etc. There is also a disk drive in My Computer that shouldn't exist. I tried uninstalling DAEMON, but this solved nothing.
- Anyone know how to fix this?


08.11.2006, 11:57
This doesnt seem to be related to Daemon Tools.

What error did you get if you try to open regedit?

08.11.2006, 14:07
These are symptoms of a trojan horse or a virus. Scan your pc for viruses.

08.11.2006, 21:38
- Thanks. Yes, I've found a virus, and I've scrubbed it out of my system using a friend's Tren Micro, but the disk drive is still there. :|

09.11.2006, 13:55
Which DT version do you have installed and which did you have installed before reinstalling?
Uninstalll your current DT version and manual uinstall all leftovers using the 3.47 and 4.x removing threads in the common problems and solution forum.