View Full Version : wont shut down wont uninstall wont come up help

10.11.2006, 22:39
ok here is my problem if i run demon tools i get an hour glass and then nothing if i go to task manager it shows that it is running but it wont let me end task and if i try to shut down my cpu it gets stuck and wont shut down (i left it for 30 mins) the olny way to turn my cpu off is hard shut off(holding the power button for like 10 to 20 secs ) the same thing happens wen i run the uninstall program i have tryed deleting the install folder and the file that one of you stickys say to remove if you cant uninstall i have tryed reinstalling both the 32 bit and the 64 same thing both times i have windows 64 xp if there is anything else you need to know ask

edit: i thought i should also say i have used it befor fine just one day wen i started up my cpu it was not in the tray

13.11.2006, 14:16
any body have any ideas? something i could mabey try i am out of ideas

14.11.2006, 05:45
am i doing something wrong is there a reson why no one is replying ? am i in the wrong thread or something ?:confused:

14.11.2006, 19:55
Reinstall windows. I had same problem after windows install and then i reinstalled windows it works very well.

15.11.2006, 01:31
lovely i dont think i want to use deamon tools that much maby after i beat the games i am playing now or wen i upgrade my system. you sure there is no other way?

15.11.2006, 13:33
Which version of DT did you install?
Which SPTD version?
You can try different versions of DT ( 4.03 and 4.06 ).

15.11.2006, 18:45
i used 4.06 dt and 1.35 SPTD and it was working fine for a while i got both of them right wen they come out and rebooted a few times befor it stoped working i am thinking there must be something i am not uinstalling now because i found that there was a cd mounted even wen dt was not in my processes list (first i thought it was 120%) so i booted with a live cd and tryed deleteing dt so now i am gono try it again

16.11.2006, 00:07
ok so i went in with the live cd and deleted dt and the driver and try reinstall it i get this error wen i try to run it "virtual scsi driver not found" so i try to reinstall same thing i thought uninstalling and then reinstalling would be worth a shot so i did and now it works just thought i should let ya all know ;)